Есть вопрос?
Зайди на форум

Поиск на сайте: Advanced

Denix - новый дистрибутив Linux. Русификация Ubuntu и установка кодеков

dkws.org.ua
Форум сайта dkws.org.ua
 
Главная    ТемыТемы    АльбомАльбом    РегистрацияРегистрация 
 ПрофильПрофиль   Войти и проверить личные сообщенияВойти и проверить личные сообщения   ВходВход 

PHP.INI
На страницу Пред.  1, 2
 
Начать новую тему Ответить на тему    Список форумов dkws.org.ua -> PHP
 
Автор Сообщение
alex2103

Новенький


Зарегистрирован: 15.10.2008
Сообщения: 57

СообщениеДобавлено: Вт Июн 23, 2009 10:28 am    Заголовок сообщения:
Ответить с цитатой

когда я пытаюсь загрузить файл мне браузер выдает
/tmp/phpDEXBGr
2logo.jpg
48448
image/pjpeg
0
я так понимаю на в папке tmp должна быть папка phpDEXBGr?
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
den

Старожил


Зарегистрирован: 31.01.2006
Сообщения: 13868
Откуда: Кировоград, Украина

СообщениеДобавлено: Вт Июн 23, 2009 11:40 am    Заголовок сообщения:
Ответить с цитатой

Через часика 3 отвечу, так как ухожу уже
Вернуться к началу
Посмотреть профиль Отправить личное сообщение dhsilabs@jabber.ru
alex2103

Новенький


Зарегистрирован: 15.10.2008
Сообщения: 57

СообщениеДобавлено: Вт Июн 23, 2009 2:28 pm    Заголовок сообщения:
Ответить с цитатой

разобрался, проблема была с путями.
теперь
Fatal error: Call to undefined function imagecreatefromjpeg() in ....
возник другой вопрос как установить GD 2.0?
если можно подробнее
Заранее спасибо!
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
den

Старожил


Зарегистрирован: 31.01.2006
Сообщения: 13868
Откуда: Кировоград, Украина

СообщениеДобавлено: Вт Июн 23, 2009 2:42 pm    Заголовок сообщения:
Ответить с цитатой

Установи пакеты libgd2, php-gd* - в разных дистрах по-разному
Вернуться к началу
Посмотреть профиль Отправить личное сообщение dhsilabs@jabber.ru
alex2103

Новенький


Зарегистрирован: 15.10.2008
Сообщения: 57

СообщениеДобавлено: Ср Июн 24, 2009 6:32 am    Заголовок сообщения:
Ответить с цитатой

Доброе утро!
Я вот скачал gd-2.0.36RC1.tar.bz2 распаковал в каталог usr/src/gd-2.0.36RC1 перешол в этот каталог потом запускаю терминал и команду ./configure , мне выдает bash: ./configure Нет такого файла или каталога
Что делать ?
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
den

Старожил


Зарегистрирован: 31.01.2006
Сообщения: 13868
Откуда: Кировоград, Украина

СообщениеДобавлено: Ср Июн 24, 2009 6:37 am    Заголовок сообщения:
Ответить с цитатой

alex2103, зачем??? есть уже собранный пакет. Какая система?
Вернуться к началу
Посмотреть профиль Отправить личное сообщение dhsilabs@jabber.ru
alex2103

Новенький


Зарегистрирован: 15.10.2008
Сообщения: 57

СообщениеДобавлено: Ср Июн 24, 2009 6:55 am    Заголовок сообщения:
Ответить с цитатой

fedora 8
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
den

Старожил


Зарегистрирован: 31.01.2006
Сообщения: 13868
Откуда: Кировоград, Украина

СообщениеДобавлено: Ср Июн 24, 2009 6:57 am    Заголовок сообщения:
Ответить с цитатой

поищи уже готовый пакет на rpm.pbone.net там есть поиск пакетов по дистрибутиву!
Вернуться к началу
Посмотреть профиль Отправить личное сообщение dhsilabs@jabber.ru
alex2103

Новенький


Зарегистрирован: 15.10.2008
Сообщения: 57

СообщениеДобавлено: Ср Июн 24, 2009 9:01 am    Заголовок сообщения:
Ответить с цитатой

den, подскажи какой дистрит линукса установить, под сервер
как на счет fedora 11
или denix 2.0 (кстати какой из них лучше)
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
den

Старожил


Зарегистрирован: 31.01.2006
Сообщения: 13868
Откуда: Кировоград, Украина

СообщениеДобавлено: Ср Июн 24, 2009 9:28 am    Заголовок сообщения:
Ответить с цитатой

деникс заточен по домашнего юзера, думаю, лучше подойдет федора. Хотя смотри сам, там RPM-основа, там DEB-основа, хотя весь необходимый для сервера софт есть как в RPM, так и в DEB
Вернуться к началу
Посмотреть профиль Отправить личное сообщение dhsilabs@jabber.ru
alex2103

Новенький


Зарегистрирован: 15.10.2008
Сообщения: 57

СообщениеДобавлено: Чт Июл 02, 2009 12:57 pm    Заголовок сообщения:
Ответить с цитатой

как прописать в php.ini gd библиотеку
установил gd-2.0.33-2asp.i386.rpm , а в phpinfo() не видно.
линукс asp 11.2
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
den

Старожил


Зарегистрирован: 31.01.2006
Сообщения: 13868
Откуда: Кировоград, Украина

СообщениеДобавлено: Чт Июл 02, 2009 1:12 pm    Заголовок сообщения:
Ответить с цитатой

еще установи php-gd или gd-php
Вернуться к началу
Посмотреть профиль Отправить личное сообщение dhsilabs@jabber.ru
alex2103

Новенький


Зарегистрирован: 15.10.2008
Сообщения: 57

СообщениеДобавлено: Чт Июл 02, 2009 1:32 pm    Заголовок сообщения:
Ответить с цитатой

den, спасибо пашет
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
alex2103

Новенький


Зарегистрирован: 15.10.2008
Сообщения: 57

СообщениеДобавлено: Чт Июл 02, 2009 1:46 pm    Заголовок сообщения:
Ответить с цитатой

den, еще два вопроса
1 не отображаются русские символы
2 как установить флеш плеер, по ходу я установил юм пакет с адобовского сайта всеравно флеш анимация не отображается

заранее спасибо
Вернуться к началу
Посмотреть профиль Отправить личное сообщение
den

Старожил


Зарегистрирован: 31.01.2006
Сообщения: 13868
Откуда: Кировоград, Украина

СообщениеДобавлено: Чт Июл 02, 2009 2:25 pm    Заголовок сообщения:
Ответить с цитатой

Цитата:

1 не отображаются русские символы

нужно подбирать шрифты, на одном отображаются, на другом нет

выложи FLV-файл на этом сайте с помощью тега [flv]путь[/flv] и посмотри код
Вернуться к началу
Посмотреть профиль Отправить личное сообщение dhsilabs@jabber.ru
Показать сообщения:   
Начать новую тему Ответить на тему    Список форумов dkws.org.ua -> PHP Часовой пояс: GMT
На страницу Пред.  1, 2
Страница 2 из 2
 Главная страница сайта
 
Перейти:  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
© Колисниченко Денис